Commit 6997b816 authored by Tim Smith's avatar Tim Smith Committed by jtimberman
Browse files

This cookbook supports older Ubuntu versions

It had explicit support for 9.10 in the old defaults support.  There's
no reason to state Ubuntu >= 10.04
parent c810fd83
......@@ -10,7 +10,7 @@ recipe "rsyslog", "Installs rsyslog"
recipe "rsyslog::client", "Sets up a client to log to a remote rsyslog server"
recipe "rsyslog::server", "Sets up an rsyslog server"
supports "ubuntu", ">= 10.04"
supports "ubuntu"
supports "debian", ">= 5.0"
supports "redhat", ">= 6.0"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment