More post-modernization test suite massaging

parent 674dab16
......@@ -481,7 +481,7 @@ suites:
includes: ["fedora-31", "centos-7", "centos-8"]
# Erlang package, RPM, version pinning
- name: rabbitmq-erlang-pinned-rpm-el7
- name: rabbitmq-erlang-pinned-rpm-el8
run_list:
- recipe[rabbitmq::erlang_package]
- recipe[rabbitmq::default]
......@@ -491,7 +491,7 @@ suites:
enabled: true
version: "23.0.2"
yum:
baseurl: https://dl.bintray.com/rabbitmq-erlang/rpm/erlang/21/el/7
baseurl: https://dl.bintray.com/rabbitmq-erlang/rpm/erlang/23/el/8
repo_gpgcheck: true
version: "3.8.5"
verifier:
......
......@@ -376,9 +376,9 @@ suites:
rabbitmq:
erlang:
enabled: true
version: "22.3.4.4"
version: "23.0.3"
yum:
baseurl: https://dl.bintray.com/rabbitmq-erlang/rpm/erlang/22/el/8
baseurl: https://dl.bintray.com/rabbitmq-erlang/rpm/erlang/23/el/8
repo_gpgcheck: true
version: "3.8.5"
verifier:
......
......@@ -3,7 +3,7 @@
describe package('erlang') do
it { should be_installed }
its('version') { should match(/^21.3/) }
its('version') { should match(/^(22|23)/) }
end
describe package('rabbitmq-server') do
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment