Commit 589995b6 authored by jtimberman's avatar jtimberman
Browse files

release v1.5.8

parent 0fed1cf1
...@@ -2,13 +2,19 @@ erlang Cookbook CHANGELOG ...@@ -2,13 +2,19 @@ erlang Cookbook CHANGELOG
========================= =========================
This file is used to list changes made in each version of the erlang cookbook. This file is used to list changes made in each version of the erlang cookbook.
UNRELEASED v1.5.8 (2015-04-20)
---------- -------------------
- Use source, not site, for Berksfile
- Lint fixes for rubocop and foodcritc
- Move cloud specific kitchen config to .kitchen.cloud.yml
- [#29](https://github.com/opscode-cookbooks/erlang/pull/29): fail the Chef run when attempting to use ESL on RHEL-family v5. The dependencies are not available, and blindly continuing leads to a broken state.
- #29: Don't add Erlang Solutions yum repository in the "package" recipe
- #29: Disable SSL verification of the EPEL repo in the "package" recipe due to an HTTP redirect bug in yum on RHEL -family 5.
v1.5.7 (2015-03-02) v1.5.7 (2015-03-02)
------------------- -------------------
- Update Berksfile to use - Update Berksfile to use [https://supermarket.chef.io](https://supermarket.chef.io)
[https://supermarket.chef.io](https://supermarket.chef.io)
- Update the `CONTRIBUTING.md` file with new URLs and information - Update the `CONTRIBUTING.md` file with new URLs and information
- Update copyright date and email addresses in `README.md` - Update copyright date and email addresses in `README.md`
- Change 'Opscode, Inc.' to 'Chef Software, Inc.' where appropriate - Change 'Opscode, Inc.' to 'Chef Software, Inc.' where appropriate
......
...@@ -3,7 +3,7 @@ maintainer 'Chef Software, Inc.' ...@@ -3,7 +3,7 @@ maintainer 'Chef Software, Inc.'
maintainer_email 'cookbooks@chef.io' maintainer_email 'cookbooks@chef.io'
license 'Apache 2.0' license 'Apache 2.0'
description 'Installs erlang, optionally install GUI tools.' description 'Installs erlang, optionally install GUI tools.'
version '1.5.7' version '1.5.8'
depends 'apt', '>= 1.7.0' depends 'apt', '>= 1.7.0'
depends 'yum', '~> 3.0' depends 'yum', '~> 3.0'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment