Commit aefa6350 authored by Tim Smith's avatar Tim Smith
Browse files

Require Chef 12.7 or later



Chef is actually EOL at this point so this isn't asking much of users. 12.7 also includes the package resource built in now
Signed-off-by: default avatarTim Smith <tsmith@chef.io>
parent 9e6f6474
......@@ -6,11 +6,11 @@ description 'Install chocolatey and packages on Windows'
long_description 'Installs the Chocolatey package manager for Windows and provides a Chef resource for installing nuget packages from https://chocolatey.org/'
version '1.2.1'
source_url 'https://github.com/chocolatey/chocolatey-cookbook' if defined?(:source_url)
issues_url 'https://github.com/chocolatey/chocolatey-cookbook/issues' if defined?(:issues_url)
source_url 'https://github.com/chocolatey/chocolatey-cookbook'
issues_url 'https://github.com/chocolatey/chocolatey-cookbook/issues'
supports 'windows'
depends 'windows', '>= 1.38'
chef_version '>= 11.6.0' if respond_to?(:chef_version)
chef_version '>= 12.7' if respond_to?(:chef_version)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment