Commit 8e9ff538 authored by Lamont Granquist's avatar Lamont Granquist
Browse files

min version for win32-process is 0.7.1

- win2k3r2 is broken in 0.7.0 see:

https://github.com/djberg96/win32-process/issues/8
parent e986fc3e
......@@ -3,7 +3,7 @@ gemspec = eval(IO.read(File.expand_path("../mixlib-shellout.gemspec", __FILE__))
gemspec.platform = "x86-mingw32"
gemspec.add_dependency "win32-process", "~> 0.7.0"
gemspec.add_dependency "win32-process", "~> 0.7.1"
gemspec.add_dependency "windows-pr", "~> 1.2.2"
gemspec
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment