Commit 85725320 authored by sersut's avatar sersut
Browse files

Point to the new RCs of ohai and mixlib-shellout.

parent e069b17e
......@@ -16,8 +16,8 @@ Gem::Specification.new do |s|
s.add_dependency "mixlib-cli", "~> 1.4"
s.add_dependency "mixlib-log", "~> 1.3"
s.add_dependency "mixlib-authentication", "~> 1.3"
s.add_dependency "mixlib-shellout", "= 1.4.0.rc.0"
s.add_dependency "ohai", "= 7.0.0.rc.1"
s.add_dependency "mixlib-shellout", "= 1.4.0.rc.1"
s.add_dependency "ohai", "= 7.0.0.rc.2"
s.add_dependency "rest-client", ">= 1.0.4", "< 1.7.0"
# rest-client has an unbounded dependency on mime-types.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment