Commit e51c2eab authored by Tim Smith's avatar Tim Smith
Browse files

Remove the version constraint in the library


Signed-off-by: default avatarTim Smith <tsmith@chef.io>
parent 69bea4be
require "chef-sugar" if Gem::Requirement.new(">= 12.10.48").satisfied_by?(Gem::Version.new(Chef::VERSION))
require "chef-sugar"
......@@ -16,3 +16,5 @@
# See the License for the specific language governing permissions and
# limitations under the License.
#
Chef::Log.warn('chef-sugar::default no longer needs to be included in your runlist. Instead simply depend on the chef-sugar cookbook and the gem will be intalled and loaded automatically.')
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment