Commit 78d85254 authored by Tim Smith's avatar Tim Smith
Browse files

Require Ruby 2.1 or later



1.9 and 2.0 are no longer supported Ruby releases
Signed-off-by: default avatarTim Smith <tsmith@chef.io>
parent ca0a9684
......@@ -17,7 +17,7 @@ Gem::Specification.new do |spec|
spec.homepage = 'https://github.com/sethvargo/chef-sugar'
spec.license = 'Apache 2.0'
spec.required_ruby_version = '>= 1.9'
spec.required_ruby_version = '>= 2.1'
spec.files = `git ls-files`.split($/)
spec.executables = spec.files.grep(%r{^bin/}) { |f| File.basename(f) }
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment