Commit ec0412be authored by Tim Smith's avatar Tim Smith
Browse files

Properly load old test deps depending on Ruby release


Signed-off-by: default avatarTim Smith <tsmith@chef.io>
parent ea340576
......@@ -8,7 +8,12 @@ group :debug do
end
group :test do
gem "chefspec", "~> 7.4.0" # supports Chef 13+ aka ruby 2.3+
if Gem::Version.new(RUBY_VERSION) < Gem::Version.new("2.5")
gem "chefspec", "~> 7.4.0" # supports Chef 13+ aka ruby 2.3+
gem "chef", "~> 13" # also needed to support Ruby 2.3
else
gem "chefspec"
end
gem "rake"
end
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment